WhatsApp aveva già comunicato in passato la lista dei dispositivi che non sarano più supportati. Se vuoi scoprire se il tuo vecchio dispositivo è presente nela lista continua a leggere questo articolo.

WhatsApp lista dei dispositivi non più supportati

Un elenco di tutti i dispositivi che non saranno più compatibili con l’app di messaggistica è stato pubblicato sulla pagina di supporto dei dispositivi mobili di WhatsApp. La pagina afferma inoltre che sebbene i sistemi operativi menzionati non saranno più supportati,alcuni di essi potrebbero perdere immediatamente i servizi, altri invece avranno solo funzionalità ridotte.

Il requisito minimo per eseguire WhatsApp diventerà Android 4.0, iOS 8 e Windows Phone 8.1. I sistemi operativi elencati di seguito sono quelli che non saranno più supportati:

Android:

– Android 2.1 (Eclair)
– Android 2.2 (Froyo)
– Android 2.3.7 (Gingerbread) non sarà supportato dopo 2 anni

Apple (iOS):

– iOS 6 (iPhone 3GS non sarà in grado di eseguire WhatsApp)

Sistema operativo Blackberry

Nokia:

– Sistema operativo Nokia S40
– Telefoni della serie Nokia Asha
– Nokia Symbian S60

Windows:

– Windows Phone 7.0
– Windows Phone 8.0